A SeaMonkey 2.49.2 nem működik

Megjelent a SeaMonkey internetes alkalmazáscsomag fejlesztője 2.49.2 verzió alkalmazás támogatott operációs rendszereire. Megjegyezzék, hogy a bevezető változtatások miatt a legtöbb konfiguráció esetében a kiadást nem kínálják az integrált frissítő szolgáltatás révén.

Azoknak a felhasználóknak, akik frissíteni akarnak az új verzióra, le kell töltenie azt a projekt webhelyéről, hogy manuálisan telepítsék.



Nagyon ajánlott, hogy készítsen biztonsági másolatot a profilmappáról a frissítés futtatása előtt, mivel egyes fájlok a frissítés után már nem kompatibilisek a régebbi verziókkal. Más szavakkal: nem térhet vissza az előző verzióhoz anélkül, hogy elveszítené bizonyos adatokhoz való hozzáférést.

SeaMonkey 2.49.2

seamonkey 2.49.2

A Mozilla megváltoztatta a böngészési előzmények adatbázisának belső formátumát. Noha ez nem jelent problémát, ha a SeaMonkey verzióját a régi formátumot használó verzióra frissítik, és az újt használó verzióra, akkor probléma lesz, ha újra szeretne leminősíteni, mivel ez nem lehetséges.



A SeaMonkey átnevezi az előzményfájlt helyek.sqlite.korrupt elemre, és létrehoz egy új hely.sqlite fájlt, ezzel hatékonyan visszaállítva a böngészési előzményeket.

A SeaMonkey felhasználók, akik a beépített e-mail klienst használják, problémákba ütközhetnek. Az összefoglaló fájlokat nem lehet megfelelően elolvasni, ha a SeaMonkey-t leminősítették, miután frissítette a legújabb verzióra. A SeaMonkey felhasználóknak törölniük kell a .msffiles fájlokat a helyi mappákból és a Pop3 fiókokból az adatvesztés elkerülése és a probléma megoldása érdekében.

A kiadási megjegyzések további információkat tartalmaznak az ismert problémákról és az összeférhetetlenségekről. A csapat megjegyzi, hogy egyes kiterjesztések nem működnek megfelelően a SeaMonkey 2.49.2-ben. A böngésző jelenleg a Firefox 52.6 ESR alapú.

A SeaMonkey ezért jelenleg nem támogatja a WebExtensions szolgáltatást. Ez meg fog változni, de valószínűleg már nem 2018-ban.

A SeaMonkey Mozilla háttérkód alapja, most általában minden kiadásban tartalmaz változások törését. Különösen igaz ez a Mozilla Gecko kiegészítőkódra és a JavaScript tolmácsra. Következésképpen egyes régebbi kiterjesztések nem működnek megfelelően.

Azt javaslom, olvassa el a teljes kiadási megjegyzések a hivatalos weboldalon, a teljes változásról és arról, hogy ezek hogyan érinthetik Önt.

Most te: Ön használta vagy használta a SeaMonkey-t?

Kapcsolódó cikkek